Back to overview
Downtime

App is unavailable.

Jun 12 at 02:10pm EDT
Affected services
inbox.fromnora.com

Resolved
Jun 12 at 05:03pm EDT

Services are back online. We will be monitoring for any future issues.

Thank you for your patience!

Updated
Jun 12 at 04:27pm EDT

Services appear to be spinning back up but there may be intermittent errors.

Updated
Jun 12 at 02:31pm EDT

Our cloud provider is having an outage which is causing services to be temporarily available.

We are monitoring the situation closely and will update here as soon as we have more information.

Thank you for your patience!

Created
Jun 12 at 02:10pm EDT

The web app is currently unavailable for all users. We have identified the source of the problem and are working to fix it.

Please be assured that Nora is still working diligently on your behalf, the inbox just isn't so visible right now. 😆

We’re working to fix the problem as quickly as we can. We’ll share another update shortly.